menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Helen

Below are all of Helen's postings, with the most recent are at the bottom of the page.


Hi - I am the proud owner of a brand new tv and HD box. I live in Lichfield, can get analogue Ch5 but no HD. I can live with that. However, yesterday (Sunday 23/1/11) no1 multiplex disapeared along with CBBC and a n other that I cannot find. CBeebies is still there.

I have read through the advice. There is nothing other than the HD box plugged ie no games and dvd and nothing near that might interfere with the signal. I have unplugged everything and plugged it all back in. I can get film 4 and ITV + 1

The aerial is in the loft, but it has worked for a week. Plus I live on one of the highest points in Lichfield so I don't think there is anything between me and the transmitter (the Lichfield one I think)

Any suggestions would be appreciated

link to this comment
GB

I appear to be on here twice - sorry about that don't know what happened.

link to this comment
GB

Hurrah!!!!! Fixed it. I have also now got HD. Which I didn't have before. I realise I may only have it for a brief period, but tonight I have it all. Including HD :-) Yes, I know I need to get out more. Don't want to tread on anyone's toes as the newbie in here, but people may want to try this.

I read that sometimes cheap HDMI leads can cause interference. Mine was the one that came with the HD recorder box so I have no idea as to its quality. Swap to SCART it said. So I did, and ran an update for the 3 millionth time in the last 2 days, and low and behold, I have multiplex 1 back and HD.

Thanks for the info that is on this site it helped me narrow stuff down. I have saved it as a favourite.

Cheers Helen

link to this comment
GB