menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Neil

Below are all of Neil's postings, with the most recent are at the bottom of the page.


Hi Brian
I have just bought a new Sony Bravia 32inch LCD for the bedroom, I used to have an old CRT up there that fed off the Sky+ downstairs perfectly. I have tuned the new TV in on the analogue tuner and the picture is very snowy and pretty poor, I have tried it on C38, C39, C21 and C68 and 39 seems abut the best of a poor bunch. The RF feed is coming our of RF 2 and I have RF2 output power off as this seems to be a little better.Any suggestions?
Thanks in advance.

link to this comment
GB

Hi LutonFan - cheers for the reply...
The lead goes direct to the TV, I don't (as yet) have a magic eye. I have retuned to C22 as this appears to be blank on my regional frequency list and retuned the TV. The picture is a bit better, just not great - a bit blurry and snowy - probably not what you would call acceptable. On the CRT it was really sharp and crisp.
Cheers


link to this comment
GB

Hi LutonFan
Just tried the normal RF outlet - exactly the same result. The RF lead that goes to 2nd TV has been replaced too - no better. However, the RF lead that goes from Sky box to the wall downstairs is the only one I have, so I could probably do with getting a new one of those to see if that helps.
Cheers

link to this comment
GB

Sorry, it's the other way around, the RF lead to the TV is the cable that I only have one of. It's (not sure of correct technical term) double headed, both ends are the same - the same connection that goes in to the TV also goes in to the wall.

link to this comment
GB

Sorry LutonFan - I contradicted myself.

Just to confirm I have the male to female RF lead downstairs - female end plugs into the RF2 output of the Sky and the male end goes into the aerial socket on the wall (and then up to the 2nd TV upstairs). I have a few of these leads and I have tested about 3, none make any difference. Upstairs I have a male to male lead (from the aerial socket in to the TV), I only have one of these leads, so I can't test if another works better.

I am picking up the freeview channels really well through this lead though, so I am not sure if it is faulty.
And yes, the old CRT I had connected before was really clear and sharp.
I am going to contact Sony too to see if it is an issue with the TV.

Cheers for your help Luton

link to this comment
GB