menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Paul

Below are all of Paul's postings, with the most recent are at the bottom of the page.

P
Film 4
Sunday 2 March 2014 5:38PM

I have free view. When I record in any way on film 4 all I get is a black screen for the duration of the film. This then fast forwards through the recording until it reaches the end and returns to the library. This sometimes happens with normal programmes.
Do you know what's happening?

link to this comment
GB
P
Film 4
Monday 3 March 2014 10:10AM

Briantist:

Thanks for your reply. I followed the instructions for erasing my EPG, but the problem of having a black screen, while playing back the recorded programme, for the duration of the recording still persists.

Thanks anyway,

Paul.

link to this comment
GB
P
Film 4
Monday 3 March 2014 11:54AM

Briantist:

I have tried recording from Film4+1. It records a certain amount of what I want to record, sometimes it's viewable and sometimes not, then it records the rest on Film4, which I'm unable to view because of the problem that I've mentioned. I'm wondering if I need to upgrade to a newer box.

link to this comment
GB
P
Film 4
Monday 3 March 2014 2:50PM

Briantist:

I have a Techwood AEDTR80S7. It's a few years old.

Would a new recorder have an EPG that is compatible with the changes to PSB2?
Or would it be more recommendable to simply buy a recorder that doesn't have built in Freeview channels?

Many thanks for your help, by the way.

Paul

link to this comment
GB
P
Film 4
Monday 3 March 2014 5:48PM

Briantist:

If the tv has freeview, would a recorder then record. Even if it didn't have Freeview built in.

Thanks again,

Paul.

link to this comment
GB
P
Film4 moves to 15 | Freeview news
Monday 3 March 2014 9:41PM

Hello Ken,

I think that I've had the same problem. Does the recording fast forward the blank screen with no sound? If so, Brian gave me this reply:

Paul: Just a guess, but Film 4 changed from Multiplex COM6 to PSB2 in the last year.

It's quite possible that your recorder hasn't quite understood this properly.

I would totally erase your EPG (but not your recordings, of course).

You can do it following the instrucitons for your box, or do this -http://www.ukfree.tv/helpme.php?faqid=1107051116 - if you can't find another way to do it.

This sorts out 99% of problems as you describe.

I tried what Brian suggested, but, unfortunately, it didn't work for me, it looks like I'm overdue for a new recorder.
Hope it can help you out though.

link to this comment
GB
P
Film 4
Tuesday 4 March 2014 12:26AM

MikeB:

Cheers Mike.

I'm not surprised that there isn't much info on the Techwood model that I have, it's pretty old by today's standards. When the machine itself can't find software to upgrade itself, the model is probably obsolete.

My rule of thumb is, when it gets to the point that you have get out and push then it's definitely time to start looking for another recorder.

I'll definitely take a look at the Humax.

Thanks again.

link to this comment
GB
P
Film 4
Wednesday 5 March 2014 1:08AM

jb38: There is a jumping problem on playback, not always, but enough to that I've noticed it.

I definitely don't have V13. I recently tried to upgrade the software through the menus that you've mentioned, but it only gets a short way and then never completes the search.

When recording it doesn't matter how the recording is done the result is still a blank screen, no sound and the recording fast forwards to the end.

I can change channels by using the number keys; I've not had any problem at all with channel changing.

It's a bit of a strange problem. I can record Film4+1 but only half way and then again sometimes not at all, and I then lose the second half as the recorder for some reason records the second half on Film4.

I did wonder at one point if the machine was on its way out as I regularly have to unplug to reset it after the controls seize up.

link to this comment
GB