menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Mike

Below are all of Mike's postings, with the most recent are at the bottom of the page.

M
Film 4
Saturday 19 November 2011 8:17PM

Braintree - I am served by the Sudbury Transmitter and have lost 29 channels since 16th November. As others have found, all the normal and extreme retuning and resetting actions have been to no avail. I have given up and accept that while the Multiplex-B (ARQB)is in its temporary location on C63 810Mhz those channels are not available. When it is moved to its final position on the 27th June 2012 it will be on C56 at full power and I shall re-tune!!.

Extract from Sudbury Arqiva multiplex B changes 16 November - retune required | ukfree.tv - independent free digital TV advice

"Sudbury will not see the commercial multiplexes operating at their final power levels until 27th June 2012. On this date SDN will move to C58, ArqA to C60 and ArqB to C56. Until this time some viewers on the edges of the service area for the transmitter will be unable to receive the commercial services."

link to this comment
GB

Dominic Payer:
The "hidden software" update 1.70 only applies to certain models and was done by disc in 2010 for those that chose to do it and no later versions have been issued.
The "hidden software" update number for other models was different but the date and method was the same.
I think that people are posting and reading a version of chinese whispers and the BBC picked up on it without being able to have the full facts. The updated recorders have been running without problems until ~18:00 Friday 19th.
I have seen on the Sony information that Arqiva made some changes to the EPG at that time which is the reason for the problems.
Why the changes conflicted with the software is unknown but all is back to normal for the time being. I'm sure we will find out the reason and the action eventually.
Mike

link to this comment
GB
M
Full technical details of Freeview
Sunday 21 July 2013 5:02PM

MikeP:

I think you will find that it is Pioneer/Sony and a few other bits of kit.
The affected Sony machines are Pioneer under the skin.

The actual 1.70 update has been running ok since it was made available in 2010.

Sony have said that Arqiva made a change to the EPG code?/information on Friday which seems to conflict with the affected machines (not all of which updated to the 1.70 version).
Mike

Mike

link to this comment
GB