menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by MeHere

Below are all of MeHere's postings, with the most recent are at the bottom of the page.


We have several TVs - all have the same issue with reception since Thursday, so, I'm sure it's not a problem with the sets. Post code GL541AA - Stow-on-the-Wold.

Have tried manual and automatic re=scans and only receive a poor signal on channel 22 with six OXON and BUCKS stations.

link to this comment
RO

We have two sets with the same issue, so, I'm sure its is not a fault in the TVs. Our postcode is GL541AA - Stow-on-the-Wold. We have retuned manually and automatically and only receive a signal on channel 22 - six stations from OXON and BUCKS. This issue began on Thursday.

link to this comment
RO

Hello Chris ... MANY THANKS FOR YOUR REPLY! We're desperate!!! We have had the same aerial for years (it's inside our roof space) with hardly ever any issues. Often, on a very sunny summer morning, we would lose the signal but it always came back after about 11am. Not being a technician, I'm just re-tuning - both automatic and manual options. The automatic scan progresses from channel uhf21 to uhf68, but only finds the six channels on channel 22 - OXON AND BUCKS : That's tv; great! Tv; Great movies Christmas; Great movies +1; Reality extra and Tiny Pop. I'm physically unable to reach the arterial, but nothing has changed for years. The present JVC TV is about 6 years old and has worked fine until we lost signal this week. I give up!

link to this comment
GB

Good morning Chris,

You are very kind to take your time with this issue ... much appreciated!

I did as you suggested - down to the manual scan. Again, the only stations found were those six mentioned earlier. We do have a six- way amplifier (only two runs ever used - kitchen and bedroom) and I don't believe it has a gain control. Admittedly it has been there for probably 15 years but has worked fine. I can't reach the aerial (health conditions) but can access the amplifier. Tried to include a photo of it but can't see a way to do so. Also, I don't see any options in the tuning that mention multiplex names.

No, we have not received any post or email from restoration.uk. We have enjoyed FreeView for years and hope we can find a solution.

Also, in our living room, we have FreeSat connected to one tv and have a Chromcast dongle plugged into this kitchen set from there. I removed the Chromecast dongle, thinking there might be some interference, and repeated the entire procedure - still only those six channels.

Our neighbours have Sky, so not comparable.

I know we're trying your patience, so will understand if this is the end of the line for FreeView with this antenna.

Many thanks!

link to this comment
GB

Hello Chris,

Again, thanks for your advice !!

After reading your response to the post from Sally, I contacted Restore TV. They were very helpful and we are expecting a delivery of filters which, hopefully, will resolve the issue.

I will let you know if they do the trick! (Fingers crossed!)

Regards!!

link to this comment
DE

Hello Chris,

Update - the filters arrived and installed per your suggestion. Problem solved ... all channels restored! Just wish there was an easier way to track down such issues. Certainly glad we found your posts or we would be paying for an installation company to fix the problem.

Many thanks for your assistance!

link to this comment
GB