menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Robert Barrett

Below are all of Robert Barrett's postings, with the most recent are at the bottom of the page.


I am also having problems immediately following the March retune 2019 in Exmouth EX82JH. The picture and sound via the Humax box tuner is breaking up approx. every 10 to 20 mins for about 2 secs
The TV tuner on its own is fine. I have checked all cables, done a factory reset, manual tune etc. Have also been in touch with Humax and they have no idea what the problem could be.
Can you help please.

link to this comment
GB

Thanks Richard B. Have probably spent 4 hours fiddling around to try and sort the problem - nearly bought another Humax box.
It would have been extremely helpful if Freeview had posted the fact that there is a problem.
As you say wait and see but they have had a month already.

link to this comment
GB

We are having the same problem in Exmouth and there definitely is a problem and the BBC who according to Offcom are responsible for the Beacon hill transmitter show that there is a fault on HD channels.
Use this link to see -https://www.bbc.co.uk/receptionsearch.
They finally admitted a fault on April 30th although it was associated with the retune on 27th March and there is no commitment to when it will be fixed.

link to this comment
GB

It is now 2 months since the retune and the fault is still present on HD channels. It is my belief that there must be a design fault with the rebuild of the transmitter for 5G rather than an equipment fault which surely would have been sorted by now.
When will the owner tell us exactly what the problem is and when it will be fixed.

link to this comment
GB

Finally had a perfect signal with no break up last night on HD in Exmouth, and the picture generally seemed to be better as well .
Well done to the engineers provided it stays like this.
I would still like to know what the problem was.

link to this comment
GB