menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by maxine

Below are all of maxine 's postings, with the most recent are at the bottom of the page.

M
Bluebell Hill (Medway, England) Full Freeview transmitter
Tuesday 16 October 2012 11:50PM
Maidstone

Hi, i am hoping someone can help me with a problem that occurred around 3days after the dave, yesterday etc channel number reshuffle. I didnt do a retune and so the channels were displaying wrongly as would be expected. My tv picture was perfect tho and i had no problems. Went to bed around 3am, freeview working fine, next day no signal whatsoever on any channels. After checking connections etc, i did a first time install rescan by uplugging ariel to erase all channels, then did another first time install with ariel reconnected (this worked after dso when i lost all signal). Still nothing. Am now using a set-top ariel and can get all channels but picture breakup, blackouts etc are frequent. My main ariel is in my loft and was working fine before channel reshuffle.

My set-top ariel is using the bluebell hill transmitter - postcode ME16 0AW - and i assume my loft ariel was too, but am wondering why my set-top ariel is picking up channels without probs as such and my loft ariel has suddenly stopped working. Could the lead between ariel wall socket and tv be faulty? Has my loft ariel suddenly stopped woking - have checked it and hasnt moved and cabling in good condition. Has the channel reshuffle caused this? Am pretty broke and dont want to spend money if something more simple could be wrong.

Please help coz its doing my head in and altho im quite technically minded, this has got me stumped! Many thanks :)


link to this comment
NO