menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by s j little

Below are all of s j little's postings, with the most recent are at the bottom of the page.


The two lead in wires are supposed to fit into a female cap that fits over a male outlet from the rear of the box and should then be screwed tight.
But the straight wire has no grip in this fitting to hold it tight of stop it from slipping out. So the contractor who fitted Sky in for us has put a bit useless tape around the plastic coating on the wire and the female cap so stop the connection coming apart. Not a vert professional anwser.
Anyway cant see how the connecting pieces are supposed to be a proper connection without some facility to tighten on the wire.

link to this comment
IE

Have no slot for card insertion?

link to this comment
IE

Still can't get back reception although the wires seem to have reasonable connection.all the stuff about taking card in and out and turning owner off and on. All to no avail?

link to this comment
IE

It is perfectively clear that the connection to the dish has no problem whatsoever.
It is the taped back of box connectors which were not securing the inlet wires. The contractor used tape instead of doing a proper job.
All my efforts at getting the signal back are to no avail even with powering off and on and carding in and out and all the other stuff!

link to this comment
IE
S
Privacy policy | About us
Tuesday 12 February 2013 4:16PM

Why is my comment not appearing?

link to this comment
IE
S
Privacy policy | About us
Tuesday 12 February 2013 4:19PM

Original engineer returned but has again TAPED the input wires into the box. This means they can easily slip out again!
Surely sky don't have cowboy type fittings like this instead of connections that grip the wire so it can't be pulled out!

link to this comment
IE