menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Bob B.

Below are all of Bob B.'s postings, with the most recent are at the bottom of the page.


I've got an interesting problem and I'd appreciate any ideas on what's causing it.

I live in Derby, receiving signals from Sutton Coldfield and the Derby repeat transmitter.
I'm in a block of flats with a communal aerial system and I have a couple of PVRs which I use, a BT YouView+ box (a Humax T4000) and a Humax HDR-FOX-T2.
For some time now, I occasionally lose the BBC HD channels - I find out because the BT box drops the channels, but the Humax keeps them. A rescan finds them again - until this weekend. The COM7 and COM8 MUXs had both disappeared, but occasionally, the signal strength display would show something - but never for long enough to do a manual search. (At one point, the PBS3 MUX decided to have a rest, but it seems to be back now.)
There are no reported problems at either transmitter, and when I switched the TV on this morning (an LG U750V) I checked the signal strength and both MUXs were shown as 100%. So, I rescanned the BT box (yet again) and it didn't find them. The TV now said 0%!

I don't have access to another aerial, but I did set up another box in the bedroom where there's another aerial socket - and that was showing the same thing. But at least is told me that the TV signal amplifier/splitter I have for the main system wasn't causing the problem The amplifier is set at mimulus now because the communal aerial was fixed a few years ago and the signal strength for the channels are between 73 and 82% when I've looked.

I thought it might be more than a coincidence that it's the 2 highest frequency MUXs that are affected - even though they are due to move to make room for 5G next year.

So, if anyone has any ideas that could help, I'd be grateful.

link to this comment
GB

Chris.SE:

Thanks for your help, Chris!
That may have been the case at times, but those 2 MUXs are still not being picked up by any of my equipment today, as well as the weekend.

The reason the BT box drops the channels is because it automatically updates its channel list, so channel changes appear automatically. The Humax only updates the list when it does an automatic search, but has the option to do a manual search on a single MUX.

I had found those pages when looking through everything I could think of and, obviously, they just told me everything was working OK at the moment...

My postcode is DE22 1GR. The BBC channels that are missing are not on the Derby transmitter, of course, so at least that's working!

I have picked up quite a lot about TV transmissions over the years, but I'm definitely not an expert, but having worked as a computer programmer for most of my life, I think I understand quite a lot about some parts of the whole network.
The reason I'm puzzled by this problem is that what I've done has shown my machines don't seem to be the problem, and the signal through the aerial socket isn't a problem because the other socket is the same, and there have been no reported faults on the transmitters. This does mean that I was suspecting the aerial, of course. Unfortunately, since it's a communal aerial, I know nothing about it.
There was a problem several years ago, and the engineer who visited, did find a problem (and also advised me to use rather better aerial leads, which I have) but he did say that it was the correct type of aerial. The only thing I can think of it to report the aerial to the flats management company, but none of the other channels are affected - the signal strengths do vary slightly of course, but they are all very similar to what they have been since his visit, and I don't see how a fault with the aerial could just affect those frequencies.
So, 'interesting' seems to be a good description of this problem.

Thanks again for your time - unless you can think of anything else, t looks like I need to report it.


link to this comment
GB

Chris.SE:

Thanks very much Chris.
I've seen the FreeView page quite often, but never noticed the 'Detailed View', so that was very useful for me!

Yes, it looks as if I should just report it and let someone else sort it out!
I have no idea what the system is like, but I'll mention your comments, and they can check (eventually).

I used the bedroom socket which doesn't have an amplifier and the result is the same, which rules out the amp. But just to make sure, I connected without the amp, and it is the same!

One thing you may be interested in it that the BT box (the UHD version, model DTRT4000) ideally wants a signal strength of 65%, and has problems if it's higher! I was told this by a BT Support person when I was having problems, and I thought that was very silly - I'd expect all the boxes to show 100% as the ideal level, and more than 100% if it's too high. However, I fitted an attenuator and it does make a difference!

Thanks very much for your help - it's been very informative!

link to this comment
GB

Chris.SE:

After several years of Humax models. I wasn't impressed with YouView - it was obviously developed on a fast network, so they decided to get the EPG data online when they wanted it. Of course with domestic broadband at the time, it was very slow. The YouView+ is better but I wasn't impressed at all. Then I became very impressed with it because I bought the latest (at the time) Humax which had Freeview Play and it was appalling, so I just had it as a spare machine,
That was the machine I used in the bedroom to check that signal, and I noticed there was a new version of the software, so I'll have to have to put it back onto my main system and see if it's improved.

Yes, I tried the top and bottom of the range., and some in between - no difference at all on COM 7&8.

But, I just got back from the hospital and switched everything back on, and did a signal strength test on the TV which showed they were both back! So I did a manual search and got the channels. I did the same with the Humax, and managed COM7 but COM8 was 0%, but then it zoomed up to 39%, so I did the search and it picked the channels up, but with rather poor quality at times. But at least the channels are there now.
So, I went onto the BT box - and it couldn't see any channels!

So, there's hope, but I'll report it and see what happens!.

link to this comment
GB

Chris.SE:
Thanks Chris.

All but one channel that I've lost (the ones I use, at least ) are HD, so at the moment, I've just changed the recorders to record the SD channels. So, I'll take your suggestion and forget all about the problem - for a little while!

link to this comment
GB

Chris.SE:

Well, it's now a week since both COM7 and COM8 have been back every time I've checked!

Unfortunately, nothing has changed here, so I must assume the problem was caused by their engineering works.

Thanks for you comments - I'll carry on reading this site, but I hope I don't have any other problems!

By the way - I've been playing with the Humax Freeview Play box - when I set it up again, it updated the software, so I was quite optimistic. Unfortunately, although it is faster than before, it is still slow, and I'd still prefer YouView+.
Neither is as good to use as the old Humax models, but the modern trend is to have pretty pictures taking up lots of space on the screen, rather than s simple text list of recordings, etc., which crams far more information into a smaller space.
But, as Marketing people would put it, this is the" New Improved system"!

Regards,
Bob B.

link to this comment
GB

Chris.SE:

I think SOMEONE should say something in the BBC's defence...!

They do their main job very well indeed.
Unfortunately, that main job seems to be to give us more and more new '"celebrities", so they can produce more "Celebrities Doing Useless Things" programmes.
Of course, these celebrities (who often have only been heard of by the BBC producers, it seems) need to be paid lots of money, so they haven't got a budget for making any improvements to the transmissions so we viewers can see their programmes reliably!

I suspect the BBC is rather like most big organisations, in that the top management are accountants, lawyers or similar, not technical people, and they decide how their budget is split up an some of them probably think it was a waste of money changing to 625 lines, so why spend more...?
This means that improving something that is working (most of the time) is a low priority, so the techies will have to carry on struggling.

Sorry, gentlemen - keep trying..!

link to this comment
GB