menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Bobfm

Below are all of Bobfm's postings, with the most recent are at the bottom of the page.

R
Oxford (Oxfordshire, England) Full Freeview transmitter
Friday 7 January 2011 8:36AM
Swindon

For the last 3 nights at exactly the same time 9.15 we lost Mux 2. Let's see what happens tonight. Last night I looked at the signal strengths, on Mux 2 it was 2red, on the other channels it was green 8 to 10.

link to this comment
GB
R
Oxford (Oxfordshire, England) Full Freeview transmitter
Saturday 8 January 2011 7:33PM
Swindon

Well it went again last night, again the signal strength on Mux 2 was Red 2 and on all the other Mux's between 7 and 10 amber to green.

The signal quality monitor for all was in the green at an average 8.

link to this comment
GB
R
Oxford (Oxfordshire, England) Full Freeview transmitter
Sunday 9 January 2011 8:03PM
Swindon

BoaGongrui I think perhaps that's what the industry wants, there's more money in it for them.

link to this comment
GB
R
Oxford (Oxfordshire, England) Full Freeview transmitter
Tuesday 18 January 2011 7:50PM
Swindon

Andy also being in Swindon I share your frustration, never a week goes by without ITV disappearing. I re-tune after half and hour or so usually gets it back, until the next time.

link to this comment
GB
R
Oxford (Oxfordshire, England) Full Freeview transmitter
Tuesday 1 February 2011 7:12PM
Swindon

Oddly without any repairs, replacements etc, we have had a stable Mux 2 for 10 days. What's the betting it goes tonight.

link to this comment
GB
R
Oxford (Oxfordshire, England) Full Freeview transmitter
Wednesday 29 June 2011 6:33AM
Swindon

Adey, don't rush to judgement, despite claims to the contrary the Oxford transmitter is all over the place, we experienced mux 2 problems like several others last week. Last night, one of our televisions (built in freeview) just went to No Signal, despite another with external freeview off the same aerial being fine.

I simply pulled the plugs on the booster, plugged them back in and it was fine again.

link to this comment
GB

I am sure once again we will be told there is nothing wrong at the Transmitter end but again Mux 2 is at best intermittent on all my aerials after 6 months of relative stability.

Let us hope that the change over really does the trick. My guests get very annoyed when things don't work. We are the number one accommodation provider for business in Swindon on TA and want to keep it.

link to this comment
EU

Well chaps wait for a link to the possible solutions, none of which of course will work, and hey presto in a couple days everything will be back to normal.

If this is what we have to look forward to perhaps we ought to be looking at who's making money out of this, excluding this site of course.

link to this comment
EU

To boost or not to boost that is the question. I have read a lot about this and I am frankly confused, because the conventional wisdom seems to be to not use a booster, and yet when I turn mine off my letting rooms lose their signal.

link to this comment
EU

jb38, thank you for that, I note you are an engineer, could you therefore perhaps offer your view of the possible cause of the way that MUX 2 stations seem to randomly disappear from the Oxford transmitter.

We are constantly told it is anything but the transmitter, and yet the mux reappears without any alteration of my systems and I suspect it is the same with others.

link to this comment
EU