menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by John Martin

Below are all of John Martin's postings, with the most recent are at the bottom of the page.

J
Diagnostics - old version
Tuesday 22 July 2014 8:43PM
Grantham

Hi, Some of our Freeview has completely gone (Yesterday, Dave, Challenge etc.) and the rest is quite pixilated. The same is happening on both our two televisions and I'm worried the whole lot might give up on us soon.

We have just had one of our two freeview DVD/VHS recorders recently repaired. II wonder if that's anything to do with it? Our postcode is NG32 1LP, if that helps.

link to this comment
GB
J
Full technical details of Freeview
Tuesday 22 July 2014 9:02PM
Grantham

Can anyone receive freeview from two transmitters with only one aerial? Our aerial is pointing towards Waltham, but we're also receiving Belmont signals as well, which means we get two lots of every channel, with local news from Waltham and also from Belmont. Any one else in the same boat?

link to this comment
GB
J
Full technical details of Freeview
Wednesday 23 July 2014 8:26PM
Grantham

Dave Lindsay: Actually both our signals from Waltham and Belmont are all perfect reception. None is any worse than the other.

link to this comment
GB
J
Full technical details of Freeview
Wednesday 23 July 2014 8:29PM
Grantham

Hi, Some of our Freeview has completely gone (Yesterday, Dave, Challenge etc.) and the rest is quite pixilated. The same is happening on both our two televisions and I'm worried the whole lot might give up on us soon. Anyone got any advice?

We have just had one of our two freeview DVD/VHS recorders recently repaired. II wonder if that's anything to do with it? Our postcode is NG32 1LP, if that helps.


link to this comment
GB
J
Freeview modes | Installing
Wednesday 23 July 2014 8:34PM
Grantham

Hi, Some of our Freeview has completely gone (Yesterday, Dave, Challenge etc.) and the rest is quite pixilated. The same is happening on both our two televisions and I'm worried the whole lot might give up on us soon.

We have just had one of our two freeview DVD/VHS recorders recently repaired. II wonder if that's anything to do with it? Our postcode is NG32 1LP, if that helps.


link to this comment
GB

Anyone know what's going on. We've got two freeview televisions and two freeview VHS/DVD recorders in our house, both connected to one aerial on the roof. Recently we've lost all channels on the SDN & ARQA multiplexes on all the system. Can anyone help?

link to this comment
GB

Sometimes it depends on the way the actual programme was made. If it's an older programme it could have been made in 4.3 mode. Try putting the TVs aspect ratio to Original, or 14.9 mode. In this mode some TVs will automatically change to the aspect ratio that the programme was originally made in. If it was made in 4.3, you will lose the edges of the picture to avoid it appearing stretched or out of shape.

link to this comment
GB
J
Freeview reception has changed? | Freeview Interference
Wednesday 23 July 2014 9:11PM
Grantham

Anyone know what's going on. We've got two freeview televisions and two freeview VHS/DVD recorders in our house, both connected to one aerial on the roof. Recently we've lost all channels on the SDN & ARQA multiplexes on all the system. Can anyone help?


link to this comment
GB
J
Full technical details of Freeview
Saturday 26 July 2014 3:46PM
Grantham

jb38: Thanks for the advice, we might have to do that. We have an engineer coming out on Monday, so we'll see what they say.

link to this comment
GB
J
Full technical details of Freeview
Sunday 17 August 2014 3:37PM
Grantham

John Martin: jb38: Sorry for not replying sooner, but I just didn't think to read the website until now.

Anyway continuing the conversation: The engineer came on the Monday and he managed to sort out the television reception. Both our two television are connected to one aerial and it has a signal splitter on the aerial, unfortunately this was on it's last legs and would have died if we left it much longer, meaning no television at all. Anyway one new signal splitter and a retune later and problem sorted. Everything's back to normal now.


link to this comment
GB
Page 1