menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

Feedback

Changes to feedback page

Changes to feedback page
published on UK Free TV

For the last six years, I have answered many thousands of personal emails that you have sent to UK Free TV.

Sadly, I am unable to offer this personal service at the moment.

Until I can restore this service, please can you leave any questions you have on an appropriate page, where they will be answered as soon as possible, or below, if you can't figure out where to ask.

I look forward to your questions!



Help with TV/radio stations?
BBC Three Linear channel re-opens1
Will car radios have to be replaced?2
Will UKTV History and FTN eventually be available on fSfS or Freesat? They are 3
Could u please explain why there are no subtitles on most of your films terresti4
Can I pay as you go for British Europsort on my digital tv without subscribing?5
[][][
In this section

Comments
Wednesday, 27 March 2013
C
caroline
8:31 PM
Felixstowe

we live in Felixstowe and for quite some time, we have no signal at all.
last week we only had freeview for one day only,
we keep retuning and nothing happens.
the cables are fine and not loose.


link to this comment
caroline's 1 post GB
S
Steve P
sentiment_satisfiedGold

9:02 PM
Wrexham

Carooline - I used to live at 111 Cornwall Road!

Have you asked your neighbours if they have the same problem?

link to this comment
Steve P's 1,172 posts GB
Dave Lindsay
sentiment_very_satisfiedPlatinum

11:06 PM

caroline: Confirm that your receiver is tuned to the correct transmitter. As Einstein said, "Insanity is doing the same thing over and over again and expecting different results."

I looked on Streeview and all the aerials I saw face Sudbury. They are horizontal and pointing west.

The Felixstowe relay transmitter is in the Ranelagh Car Park, aerials pointing to this are vertical.

Refer to this page:

http://www.dtg.org.uk/ind…html

Sudbury broadcasts all channels (shown on the above page), i.e. PSBs+COMs. Felixstowe broadcasts PSBs only.

Bring up the signal strength screen on the following and check they are tuned correctly:

PSB1 | BBC One | Sudbury=C44 | Felixstowe=C45
PSB2 | ITV | Sudbury=C41 | Felixstowe=C51
PSB3 | BBC One HD | Sudbury=C47 | Felixstowe=C53

link to this comment
Dave Lindsay's 5,724 posts GB
Thursday, 28 March 2013
S
Steve P
sentiment_satisfiedGold

5:49 PM
Wrexham

As Einstein said, "Insanity is doing the same thing over and over again and expecting different results."

He also said "God doesn't play with dice." - denying quantum theory.

He was wrong.

link to this comment
Steve P's 1,172 posts GB
T
tom smith
9:25 PM

Thanks Alan Peachy, that is the problem ok wonder Sky couldnt tell me that, tom (DUBLIN,IRELAND

link to this comment
tom smith's 4 posts IE
Saturday, 30 March 2013
A
adrian
11:34 AM

Hi,
I have a sky+ hd box.
on 1 of the signal input strength and quality bars, I get a constant good signal and quality.
on the second input the strength and quality fluctuates and on occasions signal is lost all together, mainly on the channel 5 programs.

Has anyone got an idea what my problem could be?

I have checked coax and f-connectors and they are in good order!

link to this comment
adrian's 2 posts DE
J
jb38
sentiment_very_satisfiedPlatinum

11:51 AM

adrian: If you can receive Ch5 on the LNB1 input OK but not if you swap the two inputs over then that input feed from the dish is defective, this either being caused by a bad connection on one of the "F" connectors or the very common problem of water having entered the LNB's "F" connector.

Have you tried swapping the inputs over? or are you just reporting what you see on the signal strength bars?

link to this comment
jb38's 7,179 posts GB
A
adrian
12:01 PM

Yes have tried swapping inputs, my problem mainly occurs in the evenings.

Was wondering whether it could be a skew angle problem as signal quality on second input only 50% while the other is close to 100%

link to this comment
adrian's 2 posts DE
J
jb38
sentiment_very_satisfiedPlatinum

1:04 PM

adrian: Provided that the problem moved from LNB2 over to LNB1 when you swapped the inputs over? and that it did NOT stay on the boxes LNB2 as this could indicate a problem on the boxes LNB2 tuner, but though your tests should really be carried out on the boxes LNB1 input as LNB2 is basically used for recording purposes, and so if Ch5 is perfectly OK when on LNB1's input then the skew setting is perfectly OK.

Maybe you could confirm if this is the case or not, that being Ch5 being OK on LNB1 input?




link to this comment
jb38's 7,179 posts GB
J
jb38
sentiment_very_satisfiedPlatinum

3:30 PM

adrian: Just to clarify on a point regarding the signal checks made, when dealing with Sky boxes these indications do NOT represent the channel that the box was maybe sitting on when you went into the check menu, as the levels seen are taken from the default transponder used for the EPG listings, and so any deficiency that might be seen in the levels can even be worse on some channels that use other transponders, this being why its not really advisable to have less than a 55% indication of either strength or quality.

It should also be noted that if the quality is less than the strength then that generally indicates that the dishes alignment requires slight adjustment, this usually always being in the horizontal plane

link to this comment
jb38's 7,179 posts GB
Select more comments

Your comment please
Please post a question, answer or commentUK Free TV is here to help people. If you are rude or disrespectful all of your posts will be deleted and you will be banned.







Privacy policy: UK Free Privacy policy.